Incompatible Python workflow library

Note: Most workflows which contained a very old affected version of the alfred-workflow library should have been updated by now. If not, the following fix should still work.

Due to an incompatibility between macOS 10.12.4+ and a 3rd party library, Alfred-Workflow, Alfred 3.4.1+ doesn't load workflows containing older, affected versions of this library.

Disabling these workflows prevents the incompatibility from causing high CPU usage.

How to fix

Install and run the following workflow to automatically update Alfred-Workflow in any affected installed workflows.

https://github.com/deanishe/alfred-fixum

Latest Blog Post:

Don't Get Lost in Translation: Using Google Translate in Alfred

CacheFly Campaign Monitor

"Alfred" is a registered trademark of Running with Crayons Ltd. ©2020 Running with Crayons Ltd. All rights reserved.

Terms & Conditions, Privacy Policy, Cookies.