Minimum Requirements

Alfred 3 requires OS X 10.9+, in order to take advantage of Apple's latest technology.

In addition, Alfred is built on top of the OS X metadata which is maintained when Spotlight is enabled (by default) on these versions of OS X. For Alfred to be able to serve you fully, you should not turn off Spotlight indexing.

We aim to always support the most recent versions of applications we integrate with (like 1Password and iTunes), so recommend that you stay up to date too.

Older versions

Alfred 2 is available for users on 10.6+, but is no longer supported.

Latest Blog Post:

Upgrading or Installing a New OS

CacheFly Campaign Monitor

"Alfred" is a registered trademark of Running with Crayons Ltd. ©2016 Running with Crayons Ltd. All rights reserved.

Terms & Conditions, Privacy Policy, Cookies.