The "Define" and "Spell" keywords cause Alfred 1.2 to crash on macOS Sierra

If you're using Alfred 1.2 from the Mac App Store, you may find that the "define" and "spell" Dictionary keywords cause Alfred to crash on macOS Sierra.

We recommend upgrading to Alfred 3, which is available to download free directly from alfredapp.com, and is actively supported and much more current.

If you are on macOS Sierra and prefer to stay on Alfred 1.2, you'll need to disable the spell/define feature.

Latest Blog Post:

Alfred 3.5 Released: New Bookmarks Feature, High Sierra Support and More

CacheFly Campaign Monitor

"Alfred" is a registered trademark of Running with Crayons Ltd. ©2017 Running with Crayons Ltd. All rights reserved.

Terms & Conditions, Privacy Policy, Cookies.